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INTRODUCTION: ORGANIZATION OF MANUAL 3

Software 8 has many advanced features for creating designs.

This section of the Mastery is divided into five different sections.

Section 1: Advanced Editing Features:

In this section, explore the more advanced editing features of the software.
These lessons focus on the editing tools found in the Edit Toolbox of Software 8.

Section 2: Manual Digitizing:

The Manual Digitizing tools of the software let you create whatever you wish to
create. In this section, learn how to use the various tools to create all sorts of ob-
jects. Apply different types of fills; then edit these fills. This section will focus on
the Digitizing Toolbox.

Section 3: Multi-Hooping:

Reach beyond the size limitations of the hoop. Learn how to use the multi-
hooping features of Software 8 so that you can split a design and reassemble it
in the embroidery machine as it is embroidered. This section will feature the
Multi-Hooping Toolbox.

Section 4: Three-Dimensional Effects & Special Effects:

Software 8 has many features that give your embroidery design dimension. In
this section, learn how to create these three-dimensional effects. This section in-
cludes CutWork, StumpWork, Trapunto, Couching, and PunchWork. Also includ-
ed in this section are special effects that can be added to certain types of fill
stitches. This section focuses on the Effects Toolbar and some of the dockers.

Section 5: Creating Patterns, Borders, & Templates:

©2020 BERNINA of America. Permission granted to copy and distribute in original form only. Content may not be altered or used in

Create patterns for outlines, fills, and stamps. Add to the selection of monogram
borders by creating your own custom borders. Learn how to create templates.
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Creating Holes

Open a New Blank File

Click on the New Blank Design icon or select File> New.

Select Insert Embroidery.

Navigate to Libraries> Embroidery> Public Embroidery> BERNINA 8
Embroidery> Animals & Bugs.

Open 12440-02.

Make sure Proportional Scaling is locked.

Change the % to 150%. Press Enter.

Right click on Show Hoop.

0 Select BERNINA 7 series for the Machine.

0 Select BERNINA Large Oval Hoop 255 x 145 for the Hoop.
0 Select Foot #26.

0 Place a check mark by Show Hoop. Click OK.

(4|2
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Removing the Original Spots

If Color Film isn’t visible, click on the Color Film icon in the General
Tool bar.

Click on Auto Hide to keep the Color Film docker open.

Select Show Objects in Color Film. This will show all the objects
used to create the design.

Deselect the design; then hold the Alt + Ctrl keys down and click
each of the light tan circle spots in Color Film to select them (these
are the spots on the body and the head). Press Delete.

Adding Holes
Hold the Alt key down and select the deer’s body.
In the Edit Toolbox, select Add Holes.

)+

has outlined squares around the object. This is the Add-Hole mode.
Make three right clicks in the shape of a circle on the deer’s body
(one at 12, one at 3, and one at 6 o’clock). Press Enter to enclose
the circle. See illustration.

Continue to make two more circles with three right clicks and press
Enter to enclose the shapes.

When you have completed the three spots, press Enter again to cre-
ate the holes.

Filling Holes

Hold the Alt key down and reselect the deer’s body.

In the Edit Toolbox, select Fill Holes.

A dialog box opens and the underlap can be changed if needed.
Leave the underlap at 0.039.

Click OK. The holes fill with the same color as the deer’s body.
Select the holes while holding the Ctrl key.

Click on the color chip (color #2) to change the color of the spots.

Select File> Save As and name the file Adding Holes.

Zoom in on the back area of the deer. Notice that the selected object |

Select Design> Optimize Color Changes. Click OK in the dialog box. |

Click here for video:
Lesson 5: Creating Holes

Notes:

Lesson covers:
. « Adding Holes

: ¢ Filling Holes
: ¢ Removing Holes

Fill Holes

| - -

Underlap for new objects: 0,039 » iy

[ oK ] [ Cancel ]

Remove Holes will elimi-
nate the holes under the

spots, but will not re-
move the spots.

©2020 BERNINA of America. Permission granted to copy and distribute in original form only. Content may not be altered or used in
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Color Blending

Embroidery Library

Select the New Blank Design icon.

Select Embroidery Library.

In the folder tree, select BERNINA 8 Embroidery in the Public Embroi-
dery folder. This shows all the designs that are found in this folder.

In the Find box, type Wheat.

Select the design.

Click on New from Selected.

The design is inserted into a blank design file. Only the colors used in
the design are visible in the Color Toolbar.

My Threads Docker: Adding & Matching

Click on Add Palette Color three times to add three colors.

Rest your mouse on these new color chips. Notice these are BERNI-
NA colors.

Open My Threads/Thread Colors Docker.

Click on My Thread Charts.

Select Aurifil in the left side of the Thread Charts.

Click on the single arrow to move this chart to the right. Click OK.

In the My Threads Docker, click on Match All. The color chips now
show Aurifil or Isacord thread colors and colors have been assigned
to the new color chips. .

My Threads Docker: Searching for Colors

Select Color Chip 6 in the Color Toolbar.

Double click on the orange color bar to change Color Chip 6 to the
searched color.

Select Show Thread Details in My Threads Docker.

Select Color Chip 7 in the Color Palette and type in Gold in the search
box. Any threads that have the name “Gold” in them appear.

Double click on Color 0941 to change Color Chip 7 to that color.
Select Color Chip 8 in the Palette. Type 5510 in the Search box.
Double click on the color chip in the My Threads docker to change
Color 8 to that color.

thread colors in My Threads docker.
Deactivate Show Thread Details.
Click on the X to close My Threads.

Applying Color Blending to Step Fill

Select the sun (the half circle in the design).

In the Edit Toolbox, select Color Blending.

There are four different blending profiles. Select Profile 3.
Leave the Bottom layer on Color 0506.

Click on the drop down arrow for the Top Layer and change the color

to 1310. Click OK.

Click here for video:
Lesson 5: Color Blending

| Notes:

1 Lesson covers:
1 # Searching in the Embroi-

dery Library

¢ Adding colors to the Color

Palette

| « My Threads Docker
¢ Applying Color Blend to

satin objects

¢ Applying Color Blend to

step fill objects

| ¢ Applying Elastic Fancy Fill
In the Type Code or Name box of the My Threads Docker, type 1310. !

In the Navigation tree of Em-

' broidery Library, click on the
arrow to open the folders.

iBased on the closest match to
i the inherent RGB value, the
i colors chosen could be a com-

Highlight the color number in the docker and press Delete to show alll Ebi”ation of thread brands.

Thread brands chosen from
i the Thread Charts carry over
i from file to file, so once multi-
i ple brands are chosen, they
1 will all appear as choices un-
i less the brands are changed.

©2020 BERNINA of America. Permission granted to copy and distribute in original form only. Content may not be altered or used in
any other form or under any other branding.
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Applylng Color Blending to Satin Fill ENotes:

Make sure Show Objects is activated in Color Film (the icon will turn
yellow).

Select the wheat kernels in Color Film. Click on the first kernel; then
hold the Shift key and use the scroll bar to select the last kernel in
Color Film.

The last kernel is just before the yellow bars of the design.

Click on Color Blending. :
Notice that the dialog box remembers the last colors that you used to |

blend.

Select Profile 2. ;

Select Color 2130 Auirifil for the Bottom Layer. i With Satin Stitches, the Maxi-
Select Color 0941 for Top layer. i mum spacing values must be
For the Bottom layer, select .6 mm. i changed or the objects will be
For the Top layer, select 3mm. ; foo open.

Click OK. :

Applying Color Blending to Satin Fill

=

Deactivate Show Objects in Color Film.
Select the green color chip in Color Film.
Click on Color Blending.

Change the Profile to Profile 3.

Select Isacord 5400 for the Bottom Layer.
Select Isacord 5510 for the Top Layer.

Click OK. :
i Elastic Fancy Fill is applied to
Elastlc Fancy Fill Effect i satin objects or outlines. Any of
Select the last color chip in Color Film. ;;het’;?”gc/f’:”t/STCﬁ” be Se’{eCfed
M. | e Right click on Elastic Fancy Fill in the Effects Toolbar. 1or LIS =1ect. - 'nere are 1our
wR| o, From the drop-down choices of patterns, select 006 Jewel. Eq/fferent ways to apply the Elas-
: ) ttic Fancy Fill.
» Place a dot in front of Single Row. ;
e Click OK.

Minimize Color Changes

Jump Stitches

(I

Select Design> Optimize Color Changes and click OK in the dialog

box that opens. :
This combines the color blended objects to stitch after the satin stitch- |
es and will create a more efficient stitch out. '

If you are in Design View, press T on the keyboard to switch to Artistic :
View. Notice that there are jump stitches in between some of the
wheat kernels. Artistic View shows jump stitches that are too small to !
be trimmed by the embroidery machine. Jump stitches that are .
trimmed by the embroidery machine will not be visible in Artistic View. !
Select the wheat kernels color chip in Color Film. '
Open Object Properties. Select the Connectors tab.

Place a radio dot by “Always Trim”. Click OK.

Notice that the small jump stitches are not visible. The machine will
now trim even these small jump stitches.

Select File> Save As and name the file, Color Blending.

©2020 BERNINA of America. Permission granted to copy and distribute in original form only. Content may not be altered or used in
any other form or under any other branding.
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Quilting Backgrounds

Inserting the Design

Click on the New Blank Design icon or select File> New.

Select Insert Embroidery.

Navigate to Libraries> Embroidery> BERNINA 8 Embroidery> Deco-
rative Accents.

Open HT115.

Right click on Show Hoop, select BERNINA 8 Series, select the Jum- |

bo Hoop, and select Foot #26 from drop-down choices. Make sure
that Show Hoop is checked. Click OK.

Adding the Echo Quilting Background

In the Edit Toolbox, click on Quilting Background.
This opens a dialog box.

Proportional Sizing is checked by default and if it is checked, you may

just enter the value in one of the boxes.
If it is unchecked, then the value will need to be changed in both the
width and the height.
Select 9.5” for the Block Size.
For Quilting Type, select Echo.
0 For the Design Margin, select .2”.
0 For the Block Margin, select .2”.
0 For the Line Spacing, select .25”.
Click OK.
Select File> Save as and name the design, Quilting Background
Echo.
Echo quilting adds concentric lines around a design.
When it is clipped, there is no square frame stitched around the de-

sign. Echoes radiate to the edge of the block. See the example at the

right.

Adding a Scroll Clipped Quilted Background

Select Undo.
Select the design.
Click on Quilting Background.

ter.

In the Quilting Background dialog box, select Scroll Clipped for the
Quilting Type and keep all the margins the same as before.

Place a dot in front of Digitize Center.

Click OK.

A shadow line of the block size appears and you can move it around
to place the design. See illustration at the right.

Click here for video:
Lesson 5: Quilting Backgrounds

Notes:

Lesson covers:
i ¢ Adding Quilting Back-

grounds to designs

| & Editing Quilting Back-

grounds

There are five different types
i of quilting backgrounds that
i can be added to a design.

: Echo Quilted

| Echo Clipped

You can make an off-center quilted design by digitizing the block cen-

i
(o)

©2020 BERNINA of America. Permission granted to copy and distribute in original form only. Content may not be altered or used in
any other form or under any other branding.
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o Click when you like the off-center design.

e Use Undo to redo the position of the block if necessary. Repeat the
steps to add a new off-center design.

e Select the stitching, click on Sculptured Run in the Outline Toolbar.

o Select File> Save As and name the file, Quilting Background Scroll
Clipped.

e A scroll design forms a continuous line of stitching that is wrapped
around the design. There are not as many tie offs as on the echo
quilted design.

o A scroll clipped design doesn’t have a square frame around the de-
sign, but continues out to the block edge while a scroll design (no clip-
ping) has a square frame around the design.

Stipple Quilted Background

Select Undo twice.

Select the design.

Select Quilting Background.

Select Stipple for the Quilting Type from the drop-down choices.
Change the Block Center to Use Design Center.

Change the Design Margin to .1".

Keep the Block Margin at .2”.

Change the Line Spacing to .2".

Click OK.

Double click on the stippling to open Object Properties.

Change the Stitch Length to 3.

Click OK.

Select File> Save As and name the file Quilting Background Stipple.
Save; then close the file.

Notes:

“

 Scroll Clipped

Stipple

i A check mark in front of Varia-
i ble Run Length will place

i shorter stitches around tighter
curves and is best activated

i when using stipple quilting.

©2020 BERNINA of America. Permission granted to copy and distribute in original form only. Content may not be altered or used in
any other form or under any other branding.
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Layo Uts .3 Click here for video:

Lesson 5: Layouts

Creating a Work Area  Notes:
D o Select New Blank Design.
e Open the Layout Toolbox. i Lesson covers:
D o Click on Define Work Area. A dialog box will open. | # Creating Design Layouts
o The default type of layout is a Square/Rectangle. ’
o Change the Width to 10” with Proportional Scaling in the |2 ¥erkA= .
locked pOSition. Shape and size Color
e Choose a color for the layout background. ® Sauare/Rectange — B
e There should be a check mark by Show Work Area. wn: | 10.000 i
° ClICk OK VHeight: 10,000 Ein — View
- I:::;r Show Work Area
. - *Center is fixed at 0,0 positon
Adding Embrmdery
o Select Insert Embroidery. :

7

e Navigate to Libraries> Embroidery> BERNINA 8 Embroi- ;
dery> Alphabets & Monograms. i Rectangular and Circular work

e Open FB039.ART80. 1areas can be defined. You can

« While the design is selected, select Rotate Right two times to rotate the /S0 create a Quilt Block
design so it is oriented to the left corner. Rectangular and square lay-
outs use the lower left corner as a reference to place designs around
the layout.

5

Creating the Layout
o With the design selected, click on Layout to Rectangular Work Area to
[::- set the designs.

» You can set the distance the corner designs are set from the work area \Q) Xy g
by changing the distance in the Layout Work Area Set. : A /// =, 4

e Change the distance to 10 mm by clicking on the drop-down arrow and ///////////////-/
selecting 10mm. | Layout Workarea Set

e There is an outlined preview of the positioning of the design.

e Click on the design screen to set the design or press Enter. E 10 - mm

Adding a Center Design
e Select Insert Embroidery.
o Select FB038.ART80. Click Open.

7

Selecting the Hoop

Right click on Show Hoop.

Select BERNINA 8 series.

Select BERNINA Jumbo Hoop, 256 x 400.
Select Foot #26.

Check Show Hoop if it is unchecked. Click OK.
To hide the work area, click on Show Work Area.
Select Design> Optimize Color Changes.

In the dialog box that opens, click OK.

Save the design as Layout Work Area.

0O

©2020 BERNINA of America. Permission granted to copy and distribute in original form only. Content may not be altered or used in
any other form or under any other branding.
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Creating a Quilt Block

Select New Blank Design.

Deactivate Show Work Area if needed.

Open the Layout Toolbox.

Click on Define Quilt Block. A dialog box will open.

Notes:

Lesson covers:
| ¢ Defining Quilt Blocks
i ¢ Blackwork Run

Change the Width to 10” with Proportional Scal-

ing in the locked position. dalir S L

e There should be a check mark by Show Quilt Size
Block. This will give you a visual of the total area
of the quilt block.

o Click OK.

Width: | 1g

Calar

in —

Height: 12,000 2 in

|:| Set center

2 At 0,0 position
Use design center

Digitize center

View

Adding Embroidery
e Select Insert Embroidery.

I -

Show Quilt Block

o Navigate to Libraries> Embroidery> BERNINA 8
Embroidery> Decorative Accents.
e Open HT102.

OK II Cancel J

o While the design is selected, select Rotate Left three times to rotate

the design so it is oriented to the left corner.
The Quilt Block layout uses the lower left corner as a reference to
place designs around the layout.

Creating the Layout

With the design selected, click on Layout to Rectangular Quilt Block

to set the designs.
e You can set the distance the corner designs are set from the quilt
block by changing the distance in the Layout Quilt box.

¢ Click on the drop-down arrow and select the distance. Choose 7mm.

e There is an outlined preview of the positioning of the design.
o Click on the design screen to set the design around the corners or
press Enter.

Adding a Center Design
o Select Insert Embroidery. Open HT105.
e The design is centered in the quilt block.

Blackwork Run

e Select Ctrl + A.

¢ In the Edit Toolbox, select Blackwork Run.

e Blackwork Run eliminated the jump stitches in the design and the
design will stitch a double run outline.

e Press Enter to activate.

e Save the design as Layout Quilt Block.

e Close the file.

Deactivating Show Quilt Block or Show Design Work Area

Layout Quilt E
7 -

mm | |

| If the desired number is not

i ilisted n the Layout Quilt Box,

i type the desired amount in the
i dialog box; press Enter to

i activate the number; then click
i on the design screen to set the
i desgins.

o To have a New Blank Design open without a work area layout or quilt |

layout, deactivate the icons in the View Menu.
o Close the software; then reopen the software.

©2020 BERNINA of America. Permission granted to copy and distribute in original form only. Content may not be altered or used in
any other form or under any other branding.
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Knife

Inserting the Artwork

Select New Blank Design. Select Insert Artwork.

Navigate to Libraries> Pictures> BERNINA 8 Pictures> Artwork.
Open A_apples_001.jpg.

Select Crop Background in the Auto-Digitize Toolbox.

Select the Rectangle Crop.

Click and drag a border around the red apple, eliminating what you
can of the other apples. Release the mouse to set the crop.

Instant Auto Digitizing

O

While the picture is selected, click on Instant Auto Digitize in the Auto

Digitize Toolbox.

Select the white stitching in Color Film. Press Delete.

Select the picture in Color Film (sailboat). Press Delete.

Select the stitches outside the apple on the design screen. Delete.

Using the Knife

R

Select Edit> Select All.

Click on Rotate Right to rotate the apple so that it is upright.

Change the design Width to 150% in the Transform Toolbar. Propor-
tional Scaling should be locked. Press Enter.

While everything is still selected, select the Knife in the Edit Toolbox.
Make two left clicks across the apple at an angle. Press Enter.

Draw a bounding box around the apple that encompasses the split,
but doesn’t include all the bottom part of the apple.

Click and drag on the upper part of the apple to split the apple apart.

Adding Lettering

Press the A on the keyboard.

In the Object Properties box, type, “Apple of My Eye.”

Change the Font to Medley. Change the Height to 0.4”.

Press OK and click on the screen to activate the lettering.

Click inside the lettering to access the rotate handles.

Click and drag on a corner handle to rotate the lettering so it is paral-
lel to the split in the apple.

Move the lettering in the middle of the split. Change the color.

Finalizing the Design

)
g

.v
‘A

.’
!

'.V
"

Draw a bounding box around the top of the apple.
Hold the Shift key and resize the apple using the middle black boxes

(see illustration above right) so that the size of the upper apple corre- |

sponds visually to the size of the lower apple.

Select any extraneous travel stitches in Color Film and press Delete.
Select the red sections in Color Film while holding the Cirl key.
Select the Fancy Fill icon.

Click and drag on the top apple section in Color Film to combine with

the bottom of the apple. Save the file as Knife.

Click here for video:
Lesson 5: Knife

Notes:

Lesson covers:

| ¢ Cropping Artwork

i ¢ Instant Auto Digitizing

| ¢ Using the Knife to split an

object

. & Micro Lettering
i ¢ Rotating Lettering

h ]

Width: 3.749 in
Height: 2.992 in|

€
appie & yy

©2020 BERNINA of America. Permission granted to copy and distribute in original form only. Content may not be altered or used in
any other form or under any other branding.
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Introduction to Manual Digitizing - Click here for video

Lesson 6: Introduction to
Manual Digitizing

Digitizing is the conversion of a graphic or drawn image into a data format that embroidery
machines understand. Data is entered into the computer; then the data is defined to repre-
sent stitch types, stitch directions, stitching sequence, density settings, and other types of
information for the design.

e The digitizing tools are used to set stitches for all the outlines and shapes in a design.
« In manual digitizing, every object must be defined by one of the tools.

You can create designs in Software 8 using the manual digitizing tools while using artwork
as a backdrop. Outlines of objects are created using right and left clicks around the ob-
Jects. You have the choice to fill these areas with filled stitches or leave them as outlines
around the objects.

Manual Digitizing Tools

There are seven basic types of manual digitizing tools in Software 8. These are accessed
in the Digitize Toolbox.

0 Open Object Tool: Used for drawing outlines that don't enclose a shape, but
are left open. The outline of the object is drawn with right + left clicks.

0 Closed Object Tool: Used for drawing filled or outlined objects that enclose a
shape. The closed shape is drawn with right + left clicks.

0 Open Freehand Tool: The open outlined shape is drawn by clicking and drag-
ging on the screen vs. using right/left clicks.

0 Closed Freehand Tool: Used for drawing filled or outlined objects that en-
close a shape by clicking and dragging on the screen vs. using right/left clicks.

0 Block Digitizing Tool: Used for drawing filled or outlined objects that set mul-
tiple angles within the object as it is digitized, using right/left clicks that alternate
sides.

0 Ellipse: Used for drawing circles or ovals. You may also digitize a circle using
the Closed Object Tool and set three right clicks; then press Enter to set the shape.

0 Rectangle: Used for drawing rectangles or squares. Holding the Ctrl key with
the Rectangle tool creates a square.

With manual digitizing, you want to start with objects in the background and work toward
objects in the foreground. It helps to develop a plan—it will save you time in the long run.

Continued practice and experience will help you learn the basics of manual digitizing.

©2020 BERNINA of America. Permission granted to copy and distribute in original form only. Content may not be altered or used in
any other form or under any other branding.
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Introduction to Manual Digitizing

Fill Stitches:

There are fifteen types of fill stitches in DesignerPlus 8. These are accessed by shortcut
icons at the bottom of the design screen or through Object Properties, Fill Tab. When
you manually digitize designs, you choose the type and properties of the fill or outline,
the color of the object, and the angle of the stitch for fill stitches. These decisions can be
made prior to digitizing an object or they can be changed after the object is digitized.

Types of Fill Stitches:

Step Fill
Satin Fill

ZOOWEIEURMRE

Raised Satin Fill
Fancy Fill

Sculptured Fancy Fill
Ripple Fill

Contour Fill (only with Block Digitizing tool or Circle tool)
Blackwork Fill
Candlewicking Fill
Lacework Fill

Pattern Fill

Cross Stitch Fill
Stipple Run

Stipple Stemstitch
Stipple Backstitch

SO T T T T T OO

Outline Stitches:

There are twelve types of outline stitches in DesignerPlus 8. These are accessed by
shortcut icons at the bottom of the design screen or through Object Properties, Outline
Tab.

Types of Fill Stitches:
Single Outline

Triple Outline
Sculptured Run Outline

Outlines: === Z== === 0 i A~ I (UL 71 £383 oo AA

Backstitch Outline
Stemstitch Outline
Zigzag Outline

Satin Outline

Raised Satin Outline
Blanket Outline
Blackwork Outline
Candlewicking Outline
Pattern Run Outline

ST T T T T O

©2020 BERNINA of America. Permission granted to copy and distribute in original form only. Content may not be altered or used in
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Manual Digitizing

Loading the Artwork

Click on the New Blank Design icon or select File> New.

Select Insert Artwork.

Navigate to Libraries> Pictures> BERNINA 8 Pictures> Artwork.

Open the floral pattern4.bmp.

While the picture is selected, change the size percentage in the
Transform Toolbar to 200%. Press Enter.

Right click on the sailboat in Color Film and select Lock.

Select File> Save As and name the file, Manual Digitizing.

Preselecting Thread Colors

Right click on the Thread Colors icon.
The first default color in the top section
of the dialog box should be selected.
Choose Isacord 40 from the drop down

box of the Thread Chart.
Click in the Search box.

Enter the first thread color number from

the chart on the right.
Press Enter.

Enter the second thread color, press

Enter.

Click here for video:
Lesson 6: Digitizing

Notes:

Default col-
or

New Color

1

5411

5415

4421

2011

O O | W N

0608

0020

Continue to complete entering the thread colors.
When finished with all of the colors, click OK.

Rotating the Hoop

o Right click on the Show Hoop icon.

Digitizing with the Closed Object Tool
Click on the Zoom icon and drag a bounding box around the top leaf.

¢ Make sure that Show Hoop is checked.

¢ Choose BERNINA 7 series.

| Lesson covers:

i ¢ Rotating a hoop

! # Manual Digitizing tools
¢ Morphing

| ¢ Applying + editing craft
L fills

i # Changing Thread Colors
| ¢ Color Blending

i ¢ Changing density

| & Calligraphy

i & Outline Design

| ¢ Resequencing

iAna/yze the design before you
i start digitizing. You must digit-

0 Select BERNINA Maxi Hoop, 210 x 400 from the Hoop choices. | ze the objects in the back-

¢  Select Foot #26.
¢ Click OK.

Select the Multi-Hooping Toolbox.
Select the hoop by clicking on its outline.

Click on Rotate Right twice to rotate the hoop 90°.

Click on the Digitize Toolbox.

Right click on the picture and select Lock.

Select the Closed Object Tool in the Digitize Toolbox.
The Current Color is 5411, the first assigned color.

The default fill stitch is Step Fill.

Using a series of right and left clicks, trace around the leaf shape.
When you are close to the beginning click, press Enter to enclose the |

shape.

rground first, the objects in the
i foreground last, then any de-

: tails that overlay the objects in
| the foreground.

In Options, Scrolling Tab,
i make sure that a check mark
iis placed by Auto Scroll.

| See digitizing tips on the next
! page.

©2020 BERNINA of America. Permission granted to copy and distribute in original form only. Content may not be altered or used in
any other form or under any other branding.
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Digitizing Tips: ;
0 It takes three clicks before the direction of the line takes shape. 1 Zooming in on the picture helps
o A left click followed by a left click makes a straight line segment. i W/ en you are digitizing. Use the
o A left click followed by a right click begins to make a curve. EISC“’” bars to the right and be-

. . . ‘low the design screen to move

o A r!ght cl!ck followed by a I(_eft beglns to make acurve.  to another part of the picture or
0 A right click followed by a right click begins to make a curve. | use Pan to move the design.
0 Left clicks are used to change directions and turn corners. '
0 Use as few clicks as possible while still defining the shape. : @
0 When you get close to finishing the shape, let the software enclose |

the shape when using the Closed Object Tool by pressing Enter on
the keyboard. :

If you make a mistake:
0 Use the Backspace key to erase one click at a time. Continue to
use the Backspace as many times as you need.

0 If you wish to start over, press the Esc key.
0 You can always digitize the shape; then use Reshape to change
the digitized points (see information below).

Changing Stitch Angles

e Press Esc to deselect the digitizing tool.

The default stitch angle for step fills is 45°.

Select the object; then select Reshape Object.

Click on the peach-colored square at the end of the line segment.

Drag the square so that it extends through the tip of the leaf. This
changes the stitch angle. You may need to zoom out.

Editing Reference Points
o If you wish to reshape the object, this is also done through Reshape.
e To reshape objects:

0 To change a reference point—select the digitized point; press the

space bar. This changes a left to a right click and vice versa.  You can always add imaginary
0 To add a reference point—click on the line surrounding the object; | /ines to the image in your de-

right or left click on the line.
0 To move a reference point—click and drag it to a new location.
0 To delete a reference point—select the point and press Delete.
e Press Esc when finished.

Adding Dimension by Splitting Objects

e Another method of digitizing leaves is to split the leaf in the middle and
then digitize the leaf in two parts.

o Use Pan to move to the other leaf.

e Select the Closed Object Tool. -

. Dlgltlze the top part of the lower leaf in the design using Color #1, creat- |
ing an imaginary line across the center of the leaf. '

e Press Enter to activate the stitches.

o Select Color # 2; then digitize the bottom part of the leaf. Make sure
you slightly overlap the objects in the middle of the leaf so a gap does
not occur when stitching.

i sign to create dimension.

©2020 BERNINA of America. Permission granted to copy and distribute in original form only. Content may not be altered or used in
any other form or under any other branding.

15



OO made,"'b mak BERNINA

O

% @

!

A0,

“{’L
A

Press Esc; then select the top part of the leaf.

Double click to display Object Properties.

Select the Stitch Angle tab, then change the value to 160.

Click Apply.

Select the lower part of the leaf. Change the stitch angle to 105°.
Click OK; then Esc.

Remove Overlap

Use Pan to locate the flower on the far left.

Select Color # 4; then select the Closed Object Tool.

Digitize around the petals of the far left flower by beginning at an in-
tersecting point (see the red arrow in the illustration to the right).
Begin with a left click, then digitize around the petals. Remember to
use a left click to change direction at the intersection of each of the
petals.

Remember you do not have to follow the exact shape of the picture;
you can create your own shaped petals.

Press Enter to activate the stitches for the petals.

Select Esc.

Select Color # 5, then select the Ellipse tool.

Click in the center of the flower petals and drag to the desired size of
the circle and click again.

Press Enter; then press Esc.

Select the flower center. Move if desired.

Select Remove Overlaps from the Edit Toolbox.

The stitching under the yellow center is removed.

orphing

Select the petals of the flower.

Click on the Morphing Effect tab in the Docker Panels. If the tab is not
visible, click on the Morphing Effect icon in the General Toolbar.

Click on the Ripple Morphing Effect.

Drag the Ripple Amplitude (vertical bar) to 55.

Drag the Ripple Frequency (horizontal bar) to 75.

Click on the Twirl Morphing Effect. Select Esc.

Digitizing Candlewicking

Pan to another flower.

Select Color # 4.

Select the Closed Object Tool in the Digitize Toolbox.

Digitize around only one petal of the second flower, beginning at the
base of the flower center.

Press Enter to activate the stitches; then Esc.

Select the petal; then right click on the Candlewicking Fill icon to open
the Object Properties dialog box.

Click on the Select button.

There are different types of Candlewicking fills.

Select the 3 mm knot.

Click OK; then Esc.

Notes:

You can change the angle of
1 an object mathematically as
i well as visually.

N

©2020 BERNINA of America. Permission granted to copy and distribute in original form only. Content may not be altered or used in
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Blackwork Fill
Right click on the Blackwork Fill icon to open Object Properties. ’

Click on the Select button.

Click on Show True View to see how the stitches will actually look.

Use the scroll arrows to select Blackwork Fill # BO0O17a.

Click OK. ]

Select the Closed Object Tool. i

Digitize around another petal and press Enter. '

Click on the Bitmaps icon to hide the picture.

Press Esc.

Select the Blackwork petal and click on Object Properties.

532
| [|E383

mn || %2 [

Editing Craft Fills
Click on the Layout button in Object Properties.
Notice there are three blue repeats of the design surrounded by sev-
eral yellow repeats. (Zoom in if necessary.) ,
Each blue repeat has a different function for making alterations in the |
craft fills. '
0 With the middle repeat, you can resize the fill by clicking and

dragging on one of the black boxes. Clicking on a corner box wiIIi
resize the fill proportionally. The center squares will resize dis-
proportionately.
Click in the middle of this repeat. ;
The black squares change to outlined squares and you can now |
rotate the craft fill by clicking and dragging the outlined squares. !
If you click and drag on a diamond outlined shape in the middle, |
this will skew the fill. i
The top repeat will stagger the repeats—click and move this re- |
peat to see the effect on the columns. i
The repeat on the right will bring the rows closer together or fur- |
ther apart as you move this blue repeat.

0 Change these as you wish and press Enter to activate.
e Close Object Properties.

<

O

Notes:

You may also pre-select the
type of fill before digitizing.

B\:F |

o+ @ | E Any of the
craft fills can
be edited

i visually in this way.

You can also change the craft
: stitches mathematically by al-

i tering the numbers in Object
' Properties. These values are

Lacework Fills

Bring the picture back by clicking on the Bitmaps icon.
Color # 4 should still be selected.

Select the Closed Object Tool.

Digitize another petal. Press Esc.

Select the petal.

Double click to open Object Properties.

From the Fill Type in Object Properties, select Lacework.
Click on Select.

Select Pattern #L0003a.

Change the Size X, Size Y, Column Spacing, Row Spacing to .10”".
Press Apply to keep Object Properties open.

) o

| updated when you change the
i properties visually.

i Fills may be selected through

i the Object Properties dialog

i box or you may click on the

i corresponding icon to activate
i the default fill of that fill type. If
you right click on the fill icon,

: Object Properties will open to

i that particular type of fill.

©2020 BERNINA of America. Permission granted to copy and distribute in original form only. Content may not be altered or used in
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Cross Stitch Fill

Contour Fill

attern Fill  Notes:
Digitize another petal using the Closed Object Tool. :
Press Enter to complete the shape; then press Esc.
Select the petal.
In Object Properties, select Pattern from the drop down box or right
click on the Pattern icon. Click on the Select button.
Select the Cross folder from the drop down menu.
Select # 302. Click OK.
Change the Size of the X and Y to .15".
Change the Column and Row Spacing to .15”.
Click OK. Select Esc.

Ripple Fill

Select the Ripple Fill icon.
Digitize another petal after selecting the Closed Object Tool.
Press Esc.

Right click on the Cross Stitch Fill icon.

Under Stitch Style, select Upright Cross. Click on OK.
Select the Closed Object Tool.

Digitize another petal. Press Esc.

Select the Ellipse Tool. Click on Contour Fill.

Digitize the flower center using the Ellipse tool, clicking in the center
of the flower and dragging to the edge of the center. Click again and
press Enter.

Select Outlines & Offsets in the Edit Toolbox.

Select Single, color 2011, & Common Outlines from the drop-down
choices. Click OK.

Use Pan to move to the last flower.

Right click on the Fancy Fill icon to open Object Properties.

From the drop down Pattern choices, select 034 Sunny.

Click Apply.

Select the Closed Object Tool. Digitize around the remaining flower,
using Color #4. Place the digitized points as you did for the first flower !
petal; using left clicks at the petal indentations and right clicks around ;
the petals. Press enter to finish and close the shape.
Select Esc. Select the flower.

ussy Cutting Fancy Fills
You must be in Artistic View to see the Fancy Fill. If necessary, select
the T on your keyboard or click on Show Artistic View.
Click on Layout in Object Properties.
Move the blue sun to the flower center by clicking and dragging the
middle blue sun.
Press Enter. The sun becomes the flower center. Deselect.
Close Object Properties.

©2020 BERNINA of America. Permission granted to copy and distribute in original form only. Content may not be altered or used in
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Block Digitizing  Notes:
Pan to one of the “shoot-off” spirals. i
Select Color # 2 from the Color Palette. Select the Step Fill.
AR Select the Block Tool in the Digitize Toolbox.
NN Begin block digitizing with two left clicks at the intersection of the
jﬁﬁ spiral with the main stem. See illustration at right.
Follow the spiral with right clicks; end with two left clicks.
e You must alternate from one side to the other as you work your
way around the spiral.
¢ Remember you can use the back space key to go back one |
stitch, or more if you need to! '
0 Esc will take you out of the function.
e When you finish the block digitizing, press Enter.
o Repeat for the other spiral that intersects with the stem.

8

Color Blending
o Select the Closed Object Tool. Select Step Fill.
* » Digitize the main part of the “stem”, using right and left
N clicks, clicking around the shape of the stem.
N8| e Press Enter to activate the step fill. Press Esc.
o Select the stem.

o Open Object Properties; Stitch Angle Tab and change the angle !
El to 45 degrees. Press OK. i Color Blending adds shading and
« Click on the Color Blending tool in the Edit Toolbox. | color effects to embroidery designs.
|§| e In the dialog box that opens, select Isacord 4421 for the bottom |
layer and Isacord 5415 for the top layer. : Objects that have been Color

: i Blended cannot be
e Leave the Spacing at 2 mm for each layer. | sequenced because the colors in

o Select Profile 2 for the blend. The profiles determine the point i the blended object are grouped.
from which the color variation occurs. Click OK. :

Changing Density

o Deselect the main spiral; then select each of the block digitized
spirals while holding the Ctrl key.

o Double click to open Object Properties.

e Change the Stitch Spacing to .6 Click OK.

Digitizing Candlewicking Outlines | Software 8 provides several Craft
o Select the Open Object tool in the Digitize Toolbox. iStitches to design and create with.
o Select the Candlewicking Outline. i These stitches are designed to
W . Select Color #1. mimic hand-worked embroidery.
« Using left and right clicks, digitize the single line to the left of the |
i design.

e Press Enter to activate.

Digitizing Backstitch Outlines
o Select the Open Freehand tool in the Digitize Toolbox.
o Select the Backstitch Outline.

%4, e Select Color #2.
P

e Click and drag following the line above the top leaf.
¢ Release the mouse to activate the stitches. Press Esc.

©2020 BERNINA of America. Permission granted to copy and distribute in original form only. Content may not be altered or used in
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Calligraphy

Select the Open Object tool in the Digitize Toolbox.

Select the Satin Outline. Color #2 should still be selected.
Using left and right clicks, digitize the line under the main stem.
Press Enter to activate. Press Esc.

Double click on the satin line to open Object Properties.
Change the Satin Width to .12 inches.

Place a check mark by Calligraphy.

Change the Calligraphy Angle to 75°. Click OK.

Digitizing Stemstitch Outlines

\ X

Select the Open Object tool in the Digitize Toolbox.

Select the Stemstitch Outline. Color #2 should still be selected.
Using left and right clicks, digitize the two remaining lines.
Press Enter to activate each line. Press Esc.

Deleting the Graphic

Right click on the sailboat picture in Color Film. Select Unlock.
Select the white background of the picture. Press the Delete key.

Outlining Objects

Select the morphed flower, its center, and the Fancy Fill flower
while holding the Ctrl key.
Select Outline and Offsets in the Edit Toolbox.
In the dialog box that opens, place a check mark by Object Out-
lines; then select:
0 Backstitch from the Type.
0 Color 2011 from the Color drop-down.
¢ Individual Outlines (from Overlapping Objects choices).
0 Uncheck Offset Outlines if it is checked.
0 Press OK.
Select each of the craft petals while holding the Ctrl key.
Click on the Outline and Offsets icon.
In the dialog box that opens, select OK..

Digitizing a Flower Center

E

Right click on the Raised Satin outline.

Change the Satin width to .05”. Change the Layers to 2. Click OK.
Select Color Chip 6.

Select the Ellipse Tool in the Digitize Toolbox.

Draw a satin outline circle in the center of the fancy fill flower with
two left clicks; then press Enter.

Resequencing

Select the burgundy petals that stitch after the yellow flower center

in Color Film. Click on Back One Color in Color Film to combine the |

burgundy flower petals.

Select the green swirls and click on Back 1 Color twice.
Select the Candlewicking Dots and select Move to Start.
Select Save.

i Before outlining objects, you

: should reshape any objects that
| you wish to reshape. After re-

| shaping, press Esc.

©2020 BERNINA of America. Permission granted to copy and distribute in original form only. Content may not be altered or used in
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Blackwork Run

Click here for video:
Lesson 6: Blackwork Run

The software offers the Blackwork Run feature to assist in creating out- | Notes:
lined designs. Blackwork Run is designed to join selected outlines to form ;

a single, grouped outline that is correctly sequenced for an efficient stitch-
out (no jump stitches).

Important notes regarding Blackwork Run - - -
0 It always follows the color of the first object in the sequence.
0 It works with Open and Closed Object tools and Ellipse and Rec-
tangle Tools.
0 It works with the following outline types: Single, Triple, Backstitch,
Stemstitch, Raised Satin, and Satin.

Lesson covers:
Opening the File | « Open Object tool
o Click on New Blank Design. Select Insert Artwork. i ¢ Closed Object tool
» Navigate to Libraries> Pictures> BERNINA 8 Pictures> Artwork. | ¢ Blackwork Run
e Open the BERNINA Heart folder. :
e Select Multicolored Heart with straight edges.wmf. Click on Open.

Digitize the Heart o A
 Select To Fit from the Zoom Toolbar. N A
« Select the Closed Object tool in the Digitize Toolbox. N @
e Click on the Single Outline icon in the Stitch Toolbar. :

o Digitize the outline of the heart at the intersection of the purple border

and the multi-colored heart. Press Enter to enclose the heart.

Select the Open Object tool.

» Digitize the straight lines within the heart with two left clicks, pressing
Enter after each straight line. Be sure the lines are touching either the
heart outline or another interior line. Ignore the small gold strip in the
picture. The order does not matter.

o Click on Bitmaps to hide the picture. :

 Check that all the lines touch either the heart outline or another interior |
line. (Zooming in helps.) '

o [f they don’t, use Reshape to edit. (Press Esc, select the object; then
select Reshape.)

« Select Esc if reshaping was necessary. iglthek””ei dRO ”%f CO”’}te‘?f; ,
 Blackwor un aoesnt elimi-

i nate all jump stitches. Select a
i line that does not intersect,

Applying Blackwork Run

» Switch to Design View by selecting T on the keyboard. | click on Reshape, then move
e If jump stitches do not show, click on Show Connectors. | the point that doesn’t intersect
o Notice all the jump stitches that occur in the design. i to meet the other line.

« Select Edit > Select All. |

« Click on the Stemstitch Outline icon. : You may eliminate the jump at
« Select Blackwork Run in the Edit Toolbox. i;he .begg””.’g a’;‘\j e”‘éby Sz'
* You may enter the Entry point by cllcklng on the outline of the design ecting Design® Auto Start

1 End. Change the Start needle

or let the software decide by pressing Enter. The software automatical- : ,sjtion to the First stitch of

ly re-sequences the stitching to eliminate jump stitches. 5 the design and the End needle
o Select File> Save As; name the file Blackwork Run. Close the file. i position to the last stitch. Click

OK.
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Appliqué

Loading the Artwork

e Click on the New Blank Design icon or select File> New.

o Select Insert Artwork.

o Navigate to the Libraries> Pictures> BERNINA 8 Pictures> Artwork.
e Select A_apple_003.jpg. Select Open.

Block Digitizing

o Select the Zoom tool and click and drag a bounding box around the
stem of the apple on the far right.

o If the hoop is over the apple, click on Show Hoop to hide
the hoop boundary.

o Select the Block tool in the Digitize Toolbox and Color
43, Brown.

o Select the Satin Fill icon.

e Digitize the stem of the apple. Remember to alternate
from side to side with the Block tool. Begin at the top of
the stem with two left clicks.

e Press Enter to activate stitches. Press Esc.

o Select the stem and select Reshape if necessary; make
the changes needed; then press Esc to deactivate the
tool.

Auto Appliqué

o Select the Appliqué tool from the Digitize Toolbox.

o From the Color Palette Toolbar, select Color 5, red.

e Using left and right clicks, digitize around the outside of the apple that
has the block digitized stem.

* Remember to let the software close the object by pressing Enter.

e Press Esc.

e You may select the appliqué; then select Reshape to change any of
the digitized points.

» After reshaping, select Esc.

Editing the Appliqué

e Open Color Film.

o Notice there are three lines of stitching in the appliqué design:
0 The pink line is the placement line.
0 The purple line is the tackdown.
0 The red is the cover stitch.

e Double click on the apple.

o Object Properties opens and the Appliqué tab should be selected.
0 Change the Cover Stitch Width to 2.5 mm.
0 Click on Apply.
0 The tackdown width automatically changes.

Click here for video:
Lesson 6: Applique

Notes:

Lesson covers:

| ¢ Block Digitizing

i ¢ Auto Appliqué

| # Copy/Paste

i ¢ Lock

| ¢ Clones

i ¢ Remove Appliqué Over-

laps

' In Options, select the Appliqué
| & PunchWork tab. Make sure

1 single is selected for the type

; of Boundary.

i Refer to the digitizing and re-

i shaping tips in the Manual Dig-
L itizing lesson, page 15.

i To pre-select the settings for
i appliqué, select Object Proper-
' ties> Appliqué tab and select
your settings prior to digitizing.

If you want to place a piece of
i fabric on a placement line;

i then cut the shape, you may
tadd a cutting line in Object

i Properties.
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Remove Appliqué Overlaps

Creating a New File

58| 2P B

Adding Fabrics i Notes:

Make sure you still have the appliqué object selected. :
To add fabric, select Choose under the Fabric section in Object Prop- !

erties. i [-+Benartex 2013

A dialog box opens and the fabric can be selected from the options ::bb;e;:je
available. ; Backyard Butterfies
Click on the + sign in front of Benartex 2013 to open up the folder op- | Brooktyn Heights
tions' ' Flora Rosa
Click on the + sign in front of Naturescapes. | B Rirpnin
Click on the + sign in front of Geology. | = Geology
Select 4718-29 (row 2, color chip 5). ;

Click on OK; then OK again. The fabric will be added to the appliqué. :

Click on Show Appliqué Fabric icon to see the fabric. :

Select File> Save As and save the file as Appliqué Basics.

While the Appliqué Basics file is open, select the white background of
the picture and click on the Lock icon in the Arrange Toolbox or right
click on the sailboat in Color Film and select Lock. You may also right
click on the picture and select Lock from the choices. iLocking the picture will keep it
Select the satin-stitch apple and stem by clicking and dragging a | from being selected in the
bounding box around the apple and stem. ' bounding box.

Select Edit> Copy or click on the Copy icon. :

Click on New Blank Design.

Select Edit> Paste or click on the Paste icon.

Creating Clones

Make a quick clone of the stem and apple by right clicking and drag-
ging to the right of the original.

While the copy on the right is still selected, right click and drag to the
left of the original to create a third apple. Make sure the copies
overlap one another.

Deselect; then select just the apple on the left.

Click on C49, deep in the Color Toolbar. (Use the scroll arrows.)
Select just the apple on the right.

Change the color to C33.

Adding Fabrics

&
i

Open Object Properties. Reactivate Show Appliqué Fabrics.
The Appliqué tab should be selected.
While the right apple is still selected:

0  Select Choose.

0 Naturescapes> Geology should still be open.

0 Select 4718-44 (third row, third color chip).

0 Click on OK in the dialog box; then click Apply.
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« Select the left apple:  Notes:
¢ Select Choose. :

0 Select 4718-33 (third row, color chip 1).
¢ Click on OK in the dialog box.
O

Click OK.
Sequencing needs to be deter-
Move to Start . . . . i mined prior to applying Re-
o Select the second and third brown stem in Color Film and click on | move Appliqué Overlaps.

Move to Start so that all stems stitch first.

>

Changing the Cover Stitch
e Deselect by clicking outside the black boxes. .
o Double click on the yellow apple to open Object Properties. i . .
e From the drop down box for Cover Stitch, select Blanket. Select Ap- Egéagﬁgﬁ;t;tg;op Jgﬁ%ﬁ;&nay
ply. | Properties.
» Repeat for the green apple, but click OK to close Object Properties. |
i You can look in Color Film to
Remove Appliqué Overlaps | see that the cover stitch is re-
e Select Edit> Select All. 1 moved from the yellow and red
« Click on Remove Appliqué Overlaps in the Edit Toolbox.  apples.
e Deactivate Show Appliqué Fabric to see the removed stitches. '
o Select File> Save As and name the file, Remove Appliqué Overlaps.
Click Save.

i
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Advanced Appliqué

Setting Up the Background for Digitizing

Click on New Blank Design.

Select Insert Artwork.

Navigate to Libraries> Pictures> BERNINA 8 Pictures> Artwork.
Locate Elephant.wmf. Open the picture. Deselect.

Open Object Digitizing

e Objects must be digitized from background to foreground.

Select the Stemstitch Outline.

Select the Open Object Tool from the Digitize Toolbox.

Select Color 14 in the Color Palette Toolbar.

Using right and left clicks, digitize around the elephant’s ears, begin-
ning and ending at the edges that connect with the face.

Press Enter to activate the shape. Repeat for the opposite ear.

e Select the Satin Outline from the Stitch Toolbar.

Using right and left clicks, digitize around the elephant’s face, begin-
ning and ending at the edge of trunk.

Press Enter to activate.

Press Esc.

Double click on the satin outline to open Object Properties.

Change the Satin Width to 2mm.

Press OK.

Press Esc.

Closed Object Digitizing

e Select the Stemstitch Outline from the Stitch Toolbar.

Select the Closed Object tool.

Using right and left clicks, digitize around the elephant’s trunk.
Press Enter to enclose the object.

Press Esc.

Add the Eyes

o Select the Ellipse icon in the Digitize Toolbox.

o Select the Satin Fill from the Stitch Toolbar.

o Select Color 13.

o Digitize one eye using two left clicks and press Enter to activate.
Place your first click in the center of the eye and drag to the desired
perimeter of the circle, click again, and press Enter.

e Press Esc; then right click and drag a quick clone and place over the
other eye.

o Click on Bitmaps to hide the picture.

o If you need to reshape any of your lines, now is the time to reshape
because Advanced Appliqué objects cannot be reshaped.

o Select the object; select Reshape; move, add, delete, change control

points as needed; then press Esc.

Click here for video:
Lesson 6: Advanced
Applique

Notes:

Lesson covers:
| ¢ Advanced Appliqué
i ¢ Open Object digitizing

i Use this method whenever you
i need to digitize objects that

| have open objects within the

i design, for example, designs

i that are split into parts. Also

i use this method for designs

i that have dimensional accents
' within the appliqué. Finally,

: use this method when you

i want to use other types of out-
lines besides satin + blanket.

i Make sure that you create an
iunderlap when you digitize the
i objects underneath. It is im-

i portant that the first and last

1 digitized points are underneath
 the parts that will be on top of
Lt
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Applying Advanced Appliqué

Select the gray color chip in Color Film.

e In the Digitize Toolbox, click on Advanced Appliqué.
e The Appliqué Properties dialog box will open.

e White hatch marks will appear inside the elephant.

Adding Fabrics to Advanced Appliqué

o Once your elephant is covered by the white hatch marks, click on
Place Fabric and Color in Patches.
0 Click on the + sign in front of Benartex to open up the folder op-
tions.
0 Click on the + sign in front of Apple Butter.
Select 568-25 (second color chip, fourth row).
Click on each part of the elephant to add the fabric.

<SS <O

Merging Fabrics

o Select Back at the bottom of the dialog box.

o Select Merge Patches Together.

e Click on the left ear and then the face to merge them; then click on
the face and the right ear to merge those pieces; then click on the
face and the trunk to merge the entire elephant.

e Click on Back.

o Select Close at the bottom of the dialog box.

e Click on Show Appliqué Fabrics to show the fabric.

Printing Appliqué Patterns

e Select Print Preview.

Click on Options.

Make sure there is a check mark in front of Appliqué patterns.

Click OK in Print Options.

This page can be used to print a pattern that can be used if you wish
to “scissor cut” your appliqué.

Click Close to close the Print Preview.

e Select File> Save As and name the file Advanced Appliqué.

e Close the file.

Notes:

i If the white hatch marks do not
rappear in each part of the ele-
i phant, you must Reshape so

i that all lines touch. First select
i “Recover your original embroi-
i dery objects” from the Appli-

i qué Properties dialog box. This
' will remove the advanced ap-
ip/iqué and you can reshape

i the elements, press Esc, and

i then re-apply advanced appli-

1 qué by selecting everything
rand then clicking on the Ad-

i vanced Appliqué icon.

If you rest your mouse on a
i color chip, the color number
 will be displayed.

| Merging fabrics lets you cut
vout larger pieces for the appli-
qué. You can only merge fab-
i ric patches that have the same
i color of fabric.
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Automatic Multi-Hooping

Opening the Design

-
Multi-Hooping Application
o Select the Multi-Hooping
Toolbox. ;
» The green areas shown in the |

Select New Blank Design.
Select Insert Embroidery.
Navigate to Libraries> Embroidery> Public Embroidery> BERNINA 8
Embroidery> Alphabets & Monograms. Open 82011_39.ART80.
Proportional Scaling should be locked.

While the design is selected, change the Width Percentage to 120%.
Press Enter.

Right click on Show Hoop.

Select the Large Oval Hoop. Select Foot #26.
Place a check mark by Show Hoop.

Click OK.

Calculate Hoopings -_¥

design are covered by the — -

hoop. Any black areas are out-
side the hoop.
Click on Automatically Add Hoops.

The software automatically splits the design into hoops and automatical-

ly displays Calculate Hoopings.
The software will also automatically rotate hoops if needed and will au-

tomatically split objects that need to be split to fit into the hoops with the

Splitting Line.
Click OK in the dialog box.

Previewing & Saving the Design

Select Preview Hoopings.

The hoop sequence is shown in color as a docker to the right of the
screen.

Hoop centers are clearly marked.

Click and hold on Hooping 1. That will hide the other hoops of the de-
sign and you will be able to see the design in actual stitches on the de-
sign screen.

This can help you identify critical areas to match. The Absolute Check
feature on newer machines will really help align these areas.

Select File> Save As and name the file Multi-Hooping Automatic. This
saves the complete design.

Select File> Export Machine File.

Navigate to Libraries> Embroidery> My Machine Files.

i | Hooping Sequence 2

Click here for video:
Lesson 7: Automatic
Multi-Hooping

:Notes:

| Lesson covers:

: ¢ Automatic Multi-Hooping
! ¢ Preview Hoopings

Hooping 2
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o Folders can be created within this folder if you wish by clicking on New Notes:
Folder. i
Select BERNINA USB Stick.EXP in the Save As Type. ;
Click Save. Multiple Hoopings - ' X
A dlalog bOX OpenS. » —ﬁY;vrdesngn uses more than one hooping. o
Click Yes to Export one file for every hooping. Q Would you lie to export spit fies?
The design is split into files as shown in the Hooping e e Tone fie o ey oot oW et )
Sequence dialog box. I ———
The directional arrows point toward the top of the hoop. '
e Select Save All.
e Select Close.

[ cancel |

i Hooping sequence - to files

Printing Templates | [ | [swven] [ cose
o The total design is shown after the split files are closed. ;

il Hoop

e Select Print Preview. E Position Hooping Sequence
« Click on Options. | e
@ o Make sure these are activated: 5 3 Exp
0 Stitches :
0 Hoop Template
0 Guides
Deactivate Design Information.
Click OK.
Click on Print Now.
Print the total design. For larger designs, multiple pages will be printed
and the pages can be taped together using the Guides.
o Click Close to close Print Preview.

. . . . : C:Wsers\dlashbrook My Embroidery My
Printing Individual Templates , Machine Fies|test-02.EXP

e Click on Open.
o Navigate to the location of the saved split files.
e In File Type, click on the drop-down arrow and select All Embroidery

Files. ]
Select the first split file, Multi-Hooping Automatic 01. Click on Open. |

In the Non-Native Design dialog box, click OK.
Click on Print Preview.

The same options will be active for this template.
Click on Print Now.

Send the design to your machine by clicking on
Write to Card/Machine.

o Repeat these steps for the second file, Multi-
Hooping Automatic 02.

v
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Multi-Hooping: Placing Hoops

Editing the Design
o Select New Blank Design.
o Select Insert Embroidery.
e Navigate to Libraries> Embroidery> Public Embroidery> BERNINA 8
Embroidery> Decorative Accents.
e Open FP900.
» Right click on the Show Hoop icon.
0 Select BERNINA Large Oval Hoop, 255 x 145.
0 Foot #26 is selected.
0 Make sure that Show Hoop is checked. Click OK.

Change the size of the Width to 275 mm.

Press Enter to activate the changes.

Click on the Object Properties icon while the design is selected.
Change the Stitch Length to 3 mm. Press OK.

Multi-Hooping
e Select the Multi-Hooping Toolbox.
e Click on Add Hoop.
e Move the hoops so that they overlap on each side of the butterfly’s
head. All stitches should be green.
e Select Calculate Hoopings.
0 The dialog box should state that all objects are covered by

Click here for video:
Lesson 7: Multi-Hooping:
Placing Hoops

Notes:

In the Transform Toolbar, lock Proportional Scaling should be locked.

Lesson covers:
' ¢ Multi-Hooping
. ¢ Adjusting Margins

iIf you are in the US Measurement
i System, type mm following 275.
i The software calculates the en-
tered measurement into inches.

If you select Large for a margin,

hoops and that you will have two hoopings. If it does not, then
you will need to move the hoops prior to saving.
0 Click OK to close the dialog box.

Embroidery Canvas

e Click on the Multi Hooping Options icon in the Toolbox.

e There should be a check mark in front of Add registration marks on
output.

Medium should be selected for the margin. Click OK.

Select the Digitize Toolbox.

Select File> Save As and navigate to the location to save the file.
Name the file Multi-Hooping Placing Hoops. Select Save.

Select File> Export Machine file.

My Machine Files opens. If you wish to create a folder or change lo-
cations of the saved file, navigate to the location.

Select Save. Select Yes to export one file for every hooping.

e The Hooping Sequence screen will open.

Saving the Files

o Click on Save All to save the split files.

e The files will be numbered in the order they are to be stitched; Multi-
Hooping Placing Hoops 01 will be stitched first.

e Click on Close to return to Embroidery Canvas.

e Open the split files to send to the machine.

there will be more distance be-
i tween the mark and the hoop

i boundaries, making it easier for
i the design to fit in the hoop, but
i there may be less precision in
raligning.
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Trapunto & Raised Satin

Open a New File/Blank File

Click on the New Blank Design icon or select File> New.

Select Insert Artwork.

Navigate to Libraries> Pictures> BERNINA 8 Pictures> Artwork.
Open Hungarian Quilt.

Auto Digitize

.~

Select the Auto-Digitize Toolbox.

Click on Auto Digitize.

In the Bitmap Artwork Preparation dialog box, the value of “Reduce
Colors To” should be 3.

Click OK.

In the Auto Digitize dialog box, the white background is automatically

omitted.
Click on the drop-down box for the black color chip and select Omit.

Click here for video:
Lesson 8: Trapunto &
Raised Satin

Notes:

: Lesson covers:

Click on the drop-down box for the turquoise color chip and select De-: 4 Auto Digitizing

tails. The type of detail defaults to Satin Fill.
Press OK.

In Color Film, select the picture of the sailboat.
Press Delete to delete the picture.

Adding Raised Satin

E

Select Edit> Select All.

Right click on the Raised Satin Fill icon in the Stitch Toolbar.
In Object Properties, change the Layers to 4.

Click OK.

Select File> Save As and name the file Raised Satin.

Adding Trapunto

o o
283

Select Edit> Select All.
Click on Create Trapunto Outlines in the Edit Toolbox.
In the dialog box that opens:
0 Choose your desired color from the drop down box.
0 Leave the offset at 0.020 inches. This allows for the bulk of the
raised satin stitch.
0 Select Triple for Outline type.
0 Click OK.
Select File> Save As.
Name the file Trapunto.
Close the file.

| # Converting to Raised Satin
. ¢ Editing Raised Satin
| ¢ Adding Trapunto

i A piece of sheer fabric is

i placed over the raised satin

i stitches before the outline
 stitches. A color stop is need-
| ed to stop the machine.
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PunchWork

Open a New File/Blank File
o Click on the New Blank Design icon. Select Insert Embroidery.

Click here for video:
Lesson 8: PunchWork

Notes:

e Navigate to Libraries> Embroidery> BERNINA 8 Embroidery> Flo-
ral & Garden> NZ651. Select Open.

Adding PunchWork

o Deselect the flower. Open Color Film and hold the Alt key and

click on the flower center to select in Color Film.
¢ Right click and select Delete.
¢ In the Digitize Toolbox, select PunchWork.

o Digitize the center of the flower with three right clicks around the
opening. Place one at 12:00, one at 3, and one at 6.
e Press Enter to close the shape; Press Esc.

Editing PunchWork

¢ Double click on the flower center.

e Change the density to a 4 in the Object Properties. Press OK.

+ While the flower center is selected, click on Move to Start in Color
Film.

Adding a Satin Border

¢ In the Digitize Toolbox, select the Ellipse tool.

o Select Raised Satin Outline. Green should be the Current Color.

o Digitize a circle around the center. Click in the center of the flower,
drag to the edge, and click again. Press Enter. Press Esc.

Adding Pattern Stamps

¢ In the Digitize Toolbox, select Pattern Stamp.

In the Patterns menu, select 01 Monogram Ornaments.

Select M004b. Click OK.

Click to the right of the flower close to the lower edge of the flower.

the size of the flourish. Click again to set the stamp.

Select Esc to deactivate the stamp.

o Select the stamp.

e In the Mirror Merge Toolbox, select Mirror Merge Horizontal, drag on
screen, and click to set the second stamp to balance the flower.

Rotate Hoop

o Right click on Show Hoop. Select BERNINA Large Oval, 255 x 145.
Select Foot # 45. Click OK.

Select the Multi-Hoop Toolbox.

Select the hoop, click on Rotate Left two times.

Select the Digitize Toolbox.

Select Design> Optimize Color Changes.

In the dialog box that opens, click OK.

Select File> Save As and name the file PunchWork. Close the file.

Hold the Shift key and rotate upward and drag the mouse to increase

| Lesson covers:

i ¢ Adding PunchWork
| ¢ Editing PunchWork
: & Pattern Stamp

| ¢ Rotating the hoop

The PunchWork area does not
i completely fill the circle to al-

i low for the span of the needles
iin the Needle Punch accesso-

Lry.

PunchWork cannot be broken
rapart.
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StumpWork: Adding CutWork Border

2 |O0O|L,

Carving Stamp

o

4

Loading the Picture

Click here for video:
Lesson 8: StumpWork:
Adding CutWork Border

Creating the Base Design ENoteS:

Select New Blank Design.

Click on Show Hoop if a hoop is not visible.

Select a color from the Color Palette by clicking on a color chip.
Select the Ellipse tool in the Digitize Toolbox and draw a small circle.
Click; then drag and click again to set the radius of the circle.

Press Enter to activate.

Press Esc; then click on the circle to select.

Make sure Proportional Scaling is locked in the Transform Toolbar.
Change the value to1 inch in the Width or Height box.

Change the X and Y values to zero. | Lesson covers:

Press Enter to activate. : ¢ Ellipse Tool

Select Zoom to Selected in the Zoom Toolbar. { # Carving Stamp
i ¢ Creating StumpWork from
. embroidery

¢ Digitizing StumpWork
. ¢ Digitizing a Wireline
i Creating a StumpWork Border

Open the Carving Stamp Docker.

Select the Use Pattern tab.

In Pattern Set, Select BerninaV5. Select NP005-15.

Click on the outer left edge of the circle at the hoop center line.
Drag while holding the Shift key and click again on the opposite
side of the circle.

You must be in Artistic View to see the effect of the stamp.
Press Esc.

e Click on the Artwork Canvas icon.
4] ¢ Click on the Insert Artwork icon.
» e Navigate to Libraries> Pictures> BERNINA 8 Pictures> Artwork fold-
= er. Select Petal.wmf.
333|| o Select Import and click to the left of the circle.
o Click again to place the vector on the screen.
e Move so that the petal falls just over the edge of the circle. :
o With the vector selected, click on the Convert Artwork to Embroidery. :from an existing design cre-
3 convert | ates a Wireline Embroidery
Creating StumpWork 1 unless you change the c(efe?ult
« Open the Color Film docker. 1 docker values prior to clicking
P . ) , i on the Create StumpWork Bor-
o Select the outline around the petal in Color Film. Press Delete. ! der icon.
| - Make sure nothing is selected.
e Open the CutWork Border Docker. In the docker panel, you can pre- :If you click on Object Proper-

select the properties of the border: i ties by Embroidery in the dock-
¢ Uncheck Stabilizing Run 1. ier, you can change the gauge
¢ For Embroidery: Wireline is selected.  of the wire. The gauge defaults

0 For Stabilizing Run 2: Keep the default distance. ito 26.

¢ For Cutting Line: Use CutWork Tool is selected. | The Stabilizing Run 1 is not

Open the CutWork Toolbox. | needed for Wireline objects,
Select the filled petal. i but may be used for other

Click on Add CutWork Border. i types of StumpWork.
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A dialog box opens. StumpWork/Piece is selected by default.

0 This changes the distance the border is from the object.
For this design, leave the properties at the default settings.
Click OK.
A cursor with a flag instructs you to place the cursor over the wire-
line and click to cut. This will cut the border for the protruding wire
ends.
Press Esc to leave a completely closed embroidered object.

Savmg & Sending the Design

. @i

All the StumpWork components are grouped, but they are not
grouped with the petal. Make sure that the petal and the Stump-
Work components are all selected. Use the Ctrl key if needed.
In the StumpWork Toolbox, click on Create StumpWork Sub-
Design.

¢ This will combine the StumpWork with the petal in a separate
layer of the design.

0 Notice that the StumpWork design no longer shows in Color
Film.

Click on Open StumpWork Sub-Design.

0 This will open the StumpWork object in a separate layer from
the base design and it will make it easier to edit the Stump-
Work layer if needed.

0 The StumpWork object is stitched out separately from the
base design and must be sent to the machine via the Sub-
Design screen.

0 There is no need to save the design separately from the base
design, but it must be sent to the machine separately.

0 To send the StumpWork Sub-Design to the machine, click on
the Write to Card/Machine icon in this design screen.

0 To send the design, select the appropriate box in the Device
Selection dialog box. Click OK after the design is sent.

To return to the base design, click on File> Close.

To send the StumpWork base design, click on Write to Card/
Machine from this screen. Only the base design will be sent.

Click OK in the Write to Machine/Card dialog box that warns that
the StumpWork object will not be sent to the machine.

To send the base design, select the appropriate box in the Device
Selection dialog box. Click OK after the design is sent.

Select File> Save As and save the design as StumpWork From Em- |
broidery. Close the file.

i Notes:

0 You can change the Offset value if you wish in this dialog box. !

| If you want the embroidered area
ito be completely enclosed, press
i Esc and the StumpWork will
rchange to an enclosed object.
1You can attach the StumpWork

i to the base with a zigzag tack

i stitch if you don’t use the wire to
1 attach to the base fabric.

| Although it is not necessary to

save the StumpWork de-
sign separately from the
base design, you can save

l“

U

it by clicking on Save

: StumpWork Sub-Design. This
must be done when the Stump-
Work design is opened in the

i Open StumpWork Sub-Design

i screen. The design saves as a
vmachine file (EXP) not ART.

i After creating the StumpWork

: Sub-Design, when you click on

i Write to Card/Machine to send a
' design that includes both Stump-
' Work and the base design, a
warning dialog box appears to

i remind you that only the base

i design will be sent from this

; screen.

i If a design has more than one

i StumpWork component within
i the design, each must be sent
' separately to the machine for
| stitching.

©2020 BERNINA of America. Permission granted to copy and distribute in original form only. Content may not be altered or used in
any other form or under any other branding.

33



OGO W\aol.e,'f‘t) mak BERNINA

]|

it || = |55

StumpWork: Digitizing StumpWork

Creating StumpWork from Scratch

Open a New Blank Design file.

Click on the Insert Artwork icon.

Navigate to Libraries> Pictures> BERNINA 8 Pictures> Artwork.
In the File Name box, begin to type in Petal.

From the list that appears, select Petal.wmf. Select Open.

Digitizing StumpWork

Open the CutWork Toolbox.

Click on the Digitize Piece icon.

Open the CutWork Border docker. Click on Auto Hide.

Click on the Object Properties icon next to Wireline and change the
Wire Gauge to 28. The Tack Width is automatically updated.

Click OK.

The CutWork Tool is the default selection to cut the finished Stump-
Work.

Digitize around the petal as you would digitize any object, with a com- |

bination of left and right clicks, using left clicks to turn corners and
right clicks to form curves.

Let the software close the object by pressing Enter to enclose the
shape.

Press Esc.

Click on the Bitmaps icon to hide the artwork.

Stltch Player

Select the Stitch Player icon to watch the StumpWork design stitch.
A stabilizing line stitches first (this can be a placement line for a cut
fabric that is to be used for StumpWork).

A double line stitches next (the pink line in the picture). This is the
placement line for the wire.

The next segment of stitching is the tackdown. This is a zigzag that
will attach the wire to the object. Slow the machine’s speed.

The next segment to stitch out is the cover stitch. The machine’s

speed can be changed back to a higher speed after the wire is tacked

down.

The final stitching is another Stabilizing Run that will secure the object

before being cut.

The machine will stop after this stitching and prompt you to place the
CutWork Tool on the machine and will stop for each twist of the blade :

position.

If Use Scissors is selected for the Cutting Line, then you may remove

the fabric from the hoop when the design is finished and cut around
the object between the satin stitch and the stabilizing stitch with a
sharp pair of scissors.

Select File> Save As and name the file StumpWork Digitize Piece.
Select End on the Stitch Player bar; then close the file.

Click here for video:
Lesson 8: Digitizing StumpWork

Notes:

Lesson covers:
| ¢ Digitizing StumpWork

Press the Backspace key to
i delete one digitized point at a

7

time; select Esc to start
over.

| If you wish to cut the closed

i StumpWork border so that you
i can insert wire through the

i channel, you can select the

i Cut Closed StumpWork Border
1 to add an opening to the
closed border.

| Machine Recommendations

i for Tackdown Stitching:

te Use 44C foot, 24, or 26 foot.
e Use the foot control for ease

in stopping and starting.
Use the speed slider to re-
duce the speed.

This file can be sent directly to

the machine for stitching

since it is not part of a
base design by clicking

g.

on the Write to Card/

i Machine icon.
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StumpWork: Digitizing Wirelines

Opening the Design

Select the New Blank Design icon.

Click on the Insert Artwork.

Navigate to Libraries> Pictures> BERNINA 8 Pictures> Artwork.
Open Petal2.wmf.

Right click on the picture and select Zoom to Selected.

Digitizing a Wireline

Open the StumpWork Toolbox.
Select Digitize Wireline.

Digitize a line down the center of the leaf as you would any open ob-
ject, using right and left clicks and pressing Enter to activate the line. '

Press Esc.

Select the wireline and select a color in the Color Palette.
You may click on Reshape to edit the line.

Press Esc when you are finished reshaping.

Adding StumpWork

Select the CutWork Toolbox.
Select Digitize Piece.

StumpWork/Piece selected at the top of the docker.
0 Uncheck Stabilizing Run 1.
0 Leave Wireline selected for Embroidery.
0 Change the passes to one in Stabilizing Run 2.
0 Click on Use Scissors for the Cutting Line.
Click on a color in the Color Palette.
Using the picture in the background, digitize around the petal shape
using right and left clicks to form the shape.
Press Enter to activate the StumpWork design.

Finishing the Design

Press Esc.

Select the white picture in the background and select Delete.

Select Edit> Select All.

In the StumpWork Toolbox, click on Create StumpWork Sub-Design
to open the design on the separate layer.

Click on Open StumpWork Sub-Design.

Click on Write to Card/Machine to send the design to the machine for
stitching.

Select your option in the Device Selection dialog box. Click OK in the
dialog box that opens.

Click on Save StumpWork Sub Design As.

Save the design as StumpWork Digitize Wireline. Note that it is saved

as an EXP file.
Close the file.

Click here for video:
Lesson 8: Digitizing Wirelines

Notes:

| Lesson covers:
i & Digitizing Wirelines

| Tips for Digitizing Wireline:

e e Make sure that the Wireline
Preselect the StumpWork options in the CutWork Docker panel, with !

tackdown of this internal line
ends before the tackdown
around the object so that the
wire doesn’t get caught when
the external wireline border is
stitched.

'i- You may cut the wire slightly

shorter than the length of the
wireline to avoid this as well.
This allows you to have the
stitching right up to the border
to avoid unwanted gaps.

ilf you print a template of a

1 StumpWork design, the preview
iwill show the entire StumpWork
rdesign including the StumpWork
ibut only the base design will be
ishown in Color Film. You will
ineed to open the StumpWork
:Sub-Design to view the compo-
inents of just the StumpWork
idesign.
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CutWork: Creating CutWork for Appliqué . ¢ here or vigeo:

Lesson 8: CutWork: Creating
CutWork for Applique

Selecting the Design in Embroidery Library :Notes:
D « Open a New Blank Design.
o Select Embroidery Library. iLesson covers:
& ¢ In the Folder Tree on the left, click on the arrow in front of Public Em- ¢ Creating CutWork for
broidery. This expands the folder to show the contents of that folder. | Appliqué from existing
e Click on the arrow in front of BERNINA 8 Embroidery. i embroidery
« Select the Arts & Crafts folder.
 The screen will refresh to show the contents of the Arts & Crafts folder. |
e Select#12611-14, the teapot. .
[]]3] o Select New from Selected. This sends the design to the Embroidery
Canvas. 5 -
Selecting the Appliqué Placement Line

ﬁ e Open Color Film if it is not opened.
o Hold the Alt key and select the satin stitch around the teapot.
e Open the CutWork Toolbox.
e Click on Add CutWork Border.
0 In the dialog box that opens, select Cut from the Border Type.

n,
.

The Embroidery Library
i shows all your designs on

¢ Change the Offset to -1.5mm (-0.059”). ! your computer, regardless of
0 Uncheck Include Holes. | their location. It has a power-
0 Click OK. | ful search engine that will
i search through all your de-
Creating the CutWork File { signs.

o Change to Design View by selecting T on the keyboard.

¢ Notice that the cutting line jumps are displayed.

At the end of Color Film, select one of the CutWork boxes.
Select Cut.

Open a New Blank Design.

Select Paste.

If you don’t see the cut lines, make sure you are in Design
View or that you have Show Outlines activated.

A negative 1.5mm offset will
i place the cut line in the mid-
dle of the satin stitch.

Adding a Running Before Stitch

» With the cutting line selected, click on Outlines and Off-

sets in the Edit Toolbox.

e Place a check mark by Offset outlines; uncheck Object Outlines.

e Change the Offset to 1 mm, the Offset Count to 1, choose a Single
Stitch, and choose a contrasting color. Click OK.

e In Color Film, click on Move to Start.

] (3 [V ] [ S

Finalizing the Design

» Right click on Show Hoop.

o Select the Medium Hoop. Select Foot #44C. Click OK.

o While the design is selected, click on Rotate Left two times.
e Save the file as CutWork Teapot.

IO
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CutWork: Creating CutWork Embroidery © Sk e

Open the Design

@ID

Select New Blank Design.

Select Insert Embroidery.

Select Libraries> Embroidery> Public Embroidery> BERNINA 8
Embroidery> Floral & Garden> Blue Flowers 2.

Select Open.

While the design is selected, change the percent to 150% in the
Transform Toolbar.

Press Enter to activate the change.

Select Hoop and Foot

Right-click on Show Hoop.

Select BERNINA 5, 7, or 8 Series.

Select BERNINA Large Oval Hoop, 255 x 145.

Select Foot #44C to have the actual embroidery area for the Cut-
Work Foot.

Be sure that Show Hoop is activated. Click OK.

Adding the CutWork Line

Right-click on the design while it is selected and select Ungroup.
Change zoom-factor To Fit or press 0 on the keyboard.
Press T on the keyboard to deactivate artistic view.
Open the CutWork Toolbox.
Select one of the flowers.
0 From the CutWork Toolbox, select Add CutWork Border.
0 In the dialog box, select Cut from the drop down menu for
Border Type.
0 Make sure Include Holes is checked.
0 Choose Hole-2 from the Hole Border Type.
¢ Change Offset for the Hole Border to 0.3 mm. (Use “mm”
after .3 if your measurement system is set to inches.)
¢ Confirm settings with OK.
Deselect; then select the outer cutting line and delete it.
Open the CutWork Border Docker if it is not open.
0 Change the Stabilizing Run Passes to 1.
¢ Click on the Object Properties icon next to Embroidery to
open Object Properties.
0 Change Satin width to 2.5 mm, confirm with OK.
Repeat the steps, adding the CutWork for the other 2 flowers.
The software remembers the Hole Border Offset, so this value WI||
not have to be changed for the remaining two flowers

Lesson 8: CutWork: Creating
CutWork Embroidery

Notes:

i Lesson covers:
. & Creating traditional em-

broidered cutwork
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Combine the CutWork objects

While holding the Ctrl key, click on each cutting line to select it.
This may be easiest to do in Color Film; make sure that Show
Objects is activated.

Embroider the Design

In the CutWork Border Docker, select Combine Selected.
Save the design as CutWork Embroidery.

Start to embroider. When the flowers are finished, a stabi-
lizing line will be stitched.

Remove needle and upper thread.

Insert the CutWork tool.

Work through cut positions 1-4.

Remove cut pieces.

Place a piece of self-adhesive, wash-away stabilizer on the
back of the cut fabric to stabilize it.

Reset the machine for normal embroidery.

made +o creatz IBEIRININA

Notes:

Finish the embroidery, the cut edge will be neatened by a

satin stitch.
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Couching

Click here for video:
Lesson 8: Couching

Create a Couching Design :Notes:
D o Select New Blank Design. |
 Right click on Show Hoop. iLesson covers:
D 0 For Machine, select the BERNINA 7 Series. i ¢ Array Tool
0 Select the Maxi Hoop for the hoop. | ¢ Creating Couching
0 Select Foot #43. | # Zigzag Outline
-MFE 0 Place a check mark by Show Hoop and click OK.
I * Select Inseﬁ.Embroidery. . iSe/ect Foot #43 to have the
o Select Libraries> Embroidery> BERNINA 8 Embroidery> Arts & Crafts | correct embroidery area.
and Design BD798_48. :
e Select Open.
Array
4 4 | o While the design is selected, click on Array in the Mirror-Merge ,
i 4 Toolbox to duplicate the design and create rows. Mirror-Merge Settings
e Set the number of rows to 2 and columns to 4. Use the drop- % RowslZ - leee Coumns/t |2
down arrow to change the number. —
* Move your mouse line to the right to create 2 rows. | Array automatically generates
e You can move your mouse side to side as well as up and down until  :continuous embroidery de-
you get the designs placed as you wish. ; Signs.

e Use your mouse wheel to zoom in to make sure the segments meet.
e Click to confirm.
o Confirm with Yes to merge the overlapped objects.

| ache

Adding Couching

Select all (Ctrl+ A).

Rotate the rows to 90 ° by clicking on Rotate Right two times.
While both rows are still selected, select Couching in the Effects
Toolbar.

Notice that a thick line appears to represent couching.

50

When couching is added, it
will be attached with a straight
1 stitch.
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Combine Embroidery with Couching ‘Notes:

o Deselect the design; then select the row on the right side. !

o Select Edit> Duplicate to create a duplicate. i1t is possible to combine nor-

« While the copy is selected, change the color to red by clicking on col- mal embroidery and couching
or chip #5. This helps you to see the different layers in Color Film. iin the same design.

1You can also use an outline
istitch to cover the cord for a
idecorative effect.

o While the copy is still selected, deactivate Couching. This creates a
red stitch over the couched design.

e Right-click on the red color chip in Color Film and select Object Prop-
erties.

~~ | ¢ Change Stitch type to Zigzag by selecting it from the drop-down
choices.

o Set Spacing to 3.5.

e Click OK.

e Zoom in to see that editing needs to be done.

Refining the Design

Click on Auto Underlay in the Effects Toolbar to remove the underlay.
To eliminate the running stitch underneath, select Reshape.

Press the 0 on the keyboard to zoom out.

Move the red cross (End point) to the top of the design.

The green diamond (Start point) should be at the bottom of the de-
sign.

Press Esc.

o Save the file as Couching. —

7 ||
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Open a New File :Notes:
D » Select New Blank Design. ;
¢ In the Digitize Toolbox, select the Rectangle Tool. : Lesson covers:
 Click and drag to form a rectangle. | # 3D Globe Effect
D e Press Esc. i ¢ Textured Edge
» Select the rectangle. | ¢ Gradient Fill
_é, ¢ In the Transform Toolbar, unlock Proportional Scaling. A Star Effect
— | « Change the Width to 2.75” and the Height to 5”. Press Enter. | ¢ Wave Effect
« Make 6 copies of the rectangle by right clicking and dragging the rec- | ¢ Carving Stamps
tangle away from the original. | # Alternating Patterns
» Draw a bounding box around the rectangles. : ¢ Elastic Fancy Fill
EI_D ¢ In the Arrange Toolbox, select Align Bottoms and Space Evenly ; ¢ Morphing
DD Across. ;
|5/ e« PressEsc.

3D Globe Effect

o Select the first rectangle.
» Right click on Pattern Fill.
¢ Click on Select.

¢ In the Heirloom Pattern Set, select 738. Click OK; then OK again.
¢ Click on 3D Globe.

Click on Reshape.
Click and drag on the control points to reshape the globe.
Press Esc.

7| @) X

Textured Edge

» Select the second rectangle. E
¢ Click on Satin Outline. :r
Uy, Right click on the Textured Edge icon. i
o Place a check mark in the box by Textured Edge. E
2 ¢ Click the Both Sides icon (the Side icon in the middle). ?
o Drag the sliders to set the Texture and Span. 5
i=1| e Click OK. E
3

Gradient Fill

Select the third rectangle.

Click on Effects.

Choose the Gradient Fill tab.

Place a check mark by Gradient Fill.
Choose one of the four profiles.
Change the Maximum Spacing to 3mm.
Click OK.

&
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Star Fill Effect  Notes:
Select the fourth rectangle.

Right click on the Star Fill effect.

Place a check mark in front of Star Fill.

Change the Hole Width to 5mm and the Hole Height to 7mm.
Click Apply.

Click on the Properties bar at the left corner of the Effects dialog box.
Change the Stitch Spacing to 1.5mm. '
Click Apply. -
Click on the Effects bar at the left corner of the Object Properties dia-
log box. :
Select the Underlay tab. Uncheck Underlay 1. Click Apply.
Select the Others tab. Check Travel on Edges. Click OK.
While the rectangle is still selected, select Reshape.
Zoom into the hole.

Select the center yellow square.

Click and drag it to a new location.

Press Esc.

Wave Fill Effect

Select the fifth rectangle.

Right click on Wave Fill.

Place a check mark by Wave Fill.

Click OK.

Click on the Lacework Fill icon.

Select Reshape.

[?\ Move the control points by clicking and dragging on the control
points. You may also add a control point by clicking on the reshape

line.

e Press Esc.

IAAAA]

#

ANAN

Carving Stamp

o Select the sixth rectangle.

o Make sure you are in Artistic View. (Select T on the keyboard.)

o |If the Carving Stamp docker is not open, click on Carving Stamp.

2 e Select the Use Pattern tab.

e In the Pattern Set drop-down, select Carving Stamps category.

e Scroll to find the heart; select it.

o Click on Use Stamp under the preview screen.

o Set the stamp on the rectangle using two left clicks. The stamp can
be rotated by moving your mouse.

e The stamp can be resized by holding the Shift key as you set the two
clicks.

e Press Esc.

o Select the rectangle.

o Click on Reshape.

o Change the angle of the rectangle to 0 degrees by clicking and drag-

ging on a peach square.
e Press Esc.

©2020 BERNINA of America. Permission granted to copy and distribute in original form only. Content may not be altered or used in
any other form or under any other branding.

42



OO made,"'b mak BERNINA

Alternating Patterns :Notes:
» Select the seventh rectangle. i

AA| « Rightclick on the Pattern Fill icon.
A Click on Select. :
In the Heirloom Pattern Set, select #717. ; i
Click OK; then Apply.
Place a check mark by Alternate Pattern in Object Properties. i Ty
Click on Select. P T
From the Pattern Set, select Bernina V5. i S :
Select NP005-01. o
Click OK. ; i
Change the Row Spacing to .250". e
CIICk OK i o e e L

Elastlc Fancy Fill /
In the Digitize Toolbox, select the Closed Object Tool.

e Activate Show Grid. /

« Digitize the shape shown at the right, following the diagram for setting | /

right and left clicks. f

Press Enter to enclose the shape. Right

Press Esc.

Select the shape. |

Double click to open Object Properties. \

Click on the Stitch Angle tab and change the Stitch Angle to 0°. \

Select the Fill Stitch tab and change the fill to Satin.

Click OK.

Right click on the Elastic Fancy Fill icon.

Place a check mark by Elastic Fancy Fill.

Place a dot in front of Single Row.

Click OK.

H*

Lef

Morphing
» In the Digitize Toolbox, select the Open Object Tool.
e Select the Satin Outline icon.
5.{| e Digitize a straight vertical line with two left clicks, using the grid as a
guideline.
[ o Press Esc.
e Select the line.
o |f the Morphing Docker is not open, select the Morphing icon in the
?Zd General Toolbar.
o Select the Ripple icon.
Click and drag on the Amplitude and the Frequency sliders to distort
the line.
e Press Esc to deactivate.
o Save the file as Special Effects.
o The designs will need to be split for stitching.

Ripple Amplitude: 32|

S
(oY
[ ]

et
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Creating a Monogram Border ik ere for video.
@’ Lesson 9: Creating a Monogram
Border
Open a New File ENotes:

Select New Blank Design.

Switch to Artwork Canvas.

Select the Basic Vector Shapes icon.

Click on the black triangle of the Perfect Shapes icon in the Property @ Q
Bar. : e =
Select the heart from the choices that are displayed.

Click on the screen; then click and drag to form the heart. 5

While it is selected, click on Convert Artwork to Embroidery.

' Lesson covers:

Creating the Border | ¢ Converting artwork to em-

The heart should still be selected. i broidery
Select Settings> Create Border. | # Creating monogram bor-
In the dialog box that opens, click on Create. i ders
Name the set, Custom Borders. :

Click OK.

In New Border Name, enter Heart.

Click OK.

Follow the status bar prompts to set the start point and the end point

for the border. Click on the border to set these points; they can be at

the same spot.

You will receive a message that the pattern has been created.

Click OK.

Delete the object by pressing the Delete key as it is now stored in

your program files for BERNINA Embroidery Software 8.

Using the Border

®

Open the Monogramming program from the Digitize Toolbox.

Input your initials in the Letters tab of the Monogramming Docker.
Click on the Borders tab.

Select Add. :
In the Border Set, click on the drop down box and select Custom Bor-
ders. :
Select the heart.

Click OK.

You may now edit and add to the monogram as desired.

Save the file as Custom Monogram Border.

Close the Monogramming Docker.

Close the file.
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Open a New File

Creating a Pattern

Select New Blank Design.
Switch to Artwork Canvas.

Select Basic Vector Shapes.

Select the Perfect Shapes icon in the Property Bar and select the
heart from the drop-down choices.

Add a fill color by clicking on a color chip.

Delete the outline by right clicking on the No Color Chip at the top of
the color chips.

While it is selected, click on Convert Artwork to Embroidery.

Editing the Object

In the Transform Toolbar, make sure Proportional Scaling is locked
and change the Width to .5”. Press Enter.

Zoom into the heart.

With the object selected, select Reshape.

Move the green square (start point) to the far left and the red cross
(stop point) to the far right of the heart. (see picture)

Change the angle to 90 degrees by clicking and dragging on one of
the peach squares until the flag attached to the mouse shows 90°.
Press Esc.

Select Stitch Player to view how the pattern will stitch.

Notice that the small pattern has underlay.

Press End to stop Stitch Player.

Select the heart.

Click on the Auto Underlay icon in the Effects Toolbar to eliminate the :
underlay.

Creating the Pattern

While the heart is still selected, select Settings> Create Pattern.
In the dialog box that opens, click on Create.

Name the set, Created Patterns.

Click OK.

In Pattern Name, enter Heart.

Click OK.

Follow the status bar prompts to digitize the reference line for the pat-

tern from the left to the right.

Click on the far left side and drag to the far right side and click again.
You will receive a message that the pattern has been created.

Click OK.

You can save this file as Created Pattern Stamp or choose not to

save it because it can be accessed as a Patten Outline, a Pattern Fill,

or a Pattern Stamp within the software.
Close the file.

Click here for video:
Lesson 9: Creating a Pattern

1= . Notes:

1 Lesson covers:

| ¢ Creating patterns

i ¢ Rotating

| ¢ Changing Start & End

points

o Removing Underlay
¢ Using created pattern

stamps to create fills, out-
lines, pattern stamps, and
carving stamps

| ¢ Creating star effects

Moving the start and stop
;points will eliminate jump
i stitches in the pattern outlines

i generated from the created

5 pattern.
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Using the Pattern: For Outlines

Using the Pattern: For Fills

Select New Blank Design. :Notes:

Right click on the Pattern Run Outline icon. :

In Object Properties, click on the Select button. mw ‘
In Patterns, click on the drop down arrow and choose, Created
Patterns.

Select the Heart.

Click OK; then OK again.

Select the Open Object tool in the Digitize Toolbox and digitize a
line with two left clicks.

Press Enter to activate. Press Esc.

Right click on the Pattern Fill icon.

In Object Properties, click on the Select button.

In Patterns, click on the drop down arrow and choose, Created Pat-

terns.

Select the Heart.

Click OK; then OK again. ,

Select the Rectangle tool in the Digitize Toolbox and digitize a rectan- | ] ]

gle with two clicks, clicking in the upper left corner, then dragging to | Pattern fills and craft fills often
the lower right corner and clicking again. Press Esc. { need outlines around the pat-

You may add an outline to the rectangle through Outlines & Offsets. ifgeég g)agg%g_ finished Jook.

Using the Pattern: For Pattern Stamps

Using the Pattern for a Carving Stamp

Select Pattern Stamp from the Digitize Toolbox.

In Patterns, click on the drop down arrow and choose, Created Pat-
terns.

Select the Heart.

Click OK.

Click and drag and click again to set the stamp.

You may hold the Shift key down after the first click to change the
size. Press Esc.

Select the Rectangle tool in the Digitize Toolbox and the Step fill from '
the Stitch Toolbar. :
Draw a rectangle with two left clicks.

Press Esc.

Open the Carving Stamp docker.

Click on the Use Pattern tab.

Navigate to Pattern Set> Created Patterns> Heart.

Select the Heart. Set stamps on the step fill rectangle using two left
clicks. Press Esc.

Save the file as Create a Pattern.

Close the file.
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Saving the Background Color
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Click here for video:
Lesson 9: Creating Design
Templates

Notes:

o Select New Blank Design.
Select Design> Background.

Background and Display Colors L

« Solid Color is selected by default.

« Click on the drop-down arrow by the de-
fault color swatch.

Select the white color chip.

Design Backaround

@) Solid color

@) Color inside

hoop:

Click on the drop-down arrow by Color
Inside Hoop.
Select White. Click OK.

Name the file White Background.
Click Save.
Close the file.

To Create a Thread Template

o Select New Blank Design.

« Right click on Thread Colors.

e Inthe Thread Chart drop down box, select
Isacord 40.

o Select Match & Assign All.

e Click OK.

o The BERNINA default thread colors will be
replaced by Isacord equivalents.

« Rest your mouse on one of the color chips.

e To save the new template, select File/Save
As Template.

« Name the file Isacord Thread.

e Click Save. Close the file.

To Open a Saved Template
» Select New Blank Design.

Select the template of your choice.

your Background Color in this dialog box.
Click OK.

To save the new background, select File/Save As Template.
BERNINA Template V8 is the default file type.

Select File/ New from Template from the Menu Bar.
Click on the drop-down arrow next by Template: Normal.

Notice that you can also select your Fabric Settings and

e To place a design in this template, select Insert Embroi-
dery. This will insert the saved design in your selected

template. Close the file.

Desayn Propertaes _
g i
Dessgn | Thvesd Colors | Summary
Threads in designi L Thresds used in desgn; 1
[ Color [Code [Fhr\d |r-w|'h'r |Thr.lr|lu I_
S FERJER
2 BERNMA o
1] BERNIFA Green
i |4 BERNIR islira A Erkt...
5 BERMIFLA Fiaed E
11 BERNIMA Brichi g
i HERNFA Hagata
L] BERMNE e Bl b
Themad chart: Isacoad 41 | Pent... Crmatmieodkfy. .
Cocle frard Tenrmaar
0003 Isaced 41 i
0310 lsscoed 40 Siky Whie ikt
0315 Isscord 40 Wihine
0017 lssesed A1 Paper vwhise Pgach & Aesgn Al
Searth @ Code
Desaripian
[y Lancal Ay Finip
New from Template Ié]
Template: [white Background -
Fabric settings: [Cluse fabric
F7 Woven Medium Weight
Required Topping:
stabilizers: Backing: Poly Mesh or Cut
Away x 2
Background: Choose...
Ok ] [ Cancel
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Overwriting the Default Template

Open Object Properties.

Make changes to the tabs within Object Properties as desired.
For this exercise, change the default step pattern to 5.

Click on Save to Template.

A dialog box opens up that asks where the properties should be
saved.

Select Other Obijects.

Click OK for the Normal Template message.

Each time a new file is opened, Step Pattern 5 is now the default.

Save to Template

Where should the current properties be saved?

Mew lettering objects will have these properties.
Other Objects Mew objects other than lettering will have these properties.
Don't save anything.

Reverting to Default Template

Notes:

Your saved templates can be
found in C: Program Files
(X86)> BERNINA> Embroidery
Software 8> Template.

Should you wish to delete any
of your created templates, they
can be deleted by locating the
file using the file path given
above, selecting the file you
wish to delete, and pressing
Delete on your keyboard.

Go to Programs> BERNINA Embroidery Software 8>

BERNINA Embroidery Software 8 Tools> Revert. i s B

For Windows 8 & 10, Revert can be found by typing Re-

£E
' Select items you wish to restore ok
vert in the Search box. then dick OK Q

In the dialog box that opens, place a check mark by Tem-
plates.

Click OK. =
The template will revert back to Step Stitch #1 as default r
when New Blank Design is selected.

[ Defaults
[ Templates

- MORMAL, AMTS0
- START &END.AMTE0
- WHITE TEMPLATE. AMTS0

Cancel

©2020 BERNINA of America. Permission granted to copy and distribute in original form only. Content may not be altered or used in
any other form or under any other branding.

48




	MyBERNINA Software 8.2 Part 3 Cover.pdf
	MyBERNINA Software 8.1 Part 3
	BERNINA Software 8 Workbook 3 Cover small

	MyBERNINA Software 8.1 Part 3.pub




